8 Replies Latest reply on Jan 5, 2017 1:56 PM by jy92

    VMware ESXi 6

    ojgbagg27 Lurker

      I recently download the vsxi6 iso burn  it to my usb drive began the installation, and during that process I receive an error Decompressed MD5: 00000000000000000000000000000000000000000000000000

      Fatal Error Buffer too small. how do I resolve this issue. to have the installation complete

       

      Thanks in advance

        • 1. Re: VMware ESXi 6
          RichardBush Hot Shot

          Do you have an Nvidia card in the host ?

           

          Have you checked the host hardware against the VMware HAL? and tired a different USB drive? Use MD5 checker to confirm the integrity of the downloaded file.

           

          Normally you should see Fatal Error X, where X is a number. Can you check the error code?

          • 2. Re: VMware ESXi 6
            unsichtbare Expert

            You are having trouble burning the ISO to media or you are having trouble using the disk you burnt to install ESXi?

             

            Did you get the ISO from your hardware vendor (Dell/HP) or VMware? Is the hardware on the HCL: www.vmware.com/go/hcl?

             

            Lots of specific devices like RAID controllers fell off the HCL for ESXi 6

             

            Good Luck

            • 3. Re: VMware ESXi 6
              coolsport00 Enthusiast
              vExpert

              Did you get this resolved? I have a HP Proliant DL380p Gen8 server with nVIDIA cards, trying to install vSphere6 from ISO on USB and get this error (mostly). Mine is:
              "Decompressed MD5: 00000000000000
              Fatal error: 10 (Out of resources)"
              ..while loading vSphere6 installer from the USB. Saw 1 post (Installing ESXi 6.0 with NVIDIA Card Gives Fatal Error 10: Out of Resources | elgwhoppo's vNotebook) about changing a MMCFG setting but looks like it's for UCS blade? Googling for MMCFG setting on a DL380p has come up empty to this point. I assume this is either a BIOS setting or maybe driver issue of some sort? I even thought about an issue with the installer on the USB but we have 2 USBs with vSphere 6. I tried both keys and same error, so it's obviously something on the Host H/W.

               

              Thanks in advance.

              @coolsport00

              • 4. Re: VMware ESXi 6
                balarajugopinath Enthusiast

                If you have the Nvidia card in the host

                Change the following MMCFG base parameter to 2 and you can install AOK.

                11.jpg12.jpg

                • 5. Re: VMware ESXi 6
                  coolsport00 Enthusiast
                  vExpert

                  Hi @balarajugopinath -

                  I do have the nVidia card in my Host.. 2 of them (The GRID K1). But, I don't have a Dell or Cisco Blade server like in the screenshot you provided. I have a HP Proliant DL380p Gen8. Different BIOS and no MMCFG setting to be found. I saw that setting somewhere else (forgot where) & attempted to find it for my host. No joy unfortunately   Thank you for the input though. Sure the info can be most beneficial to others!

                   

                  Regards.
                  @coolsport00

                  • 6. Re: VMware ESXi 6
                    coolsport00 Enthusiast
                    vExpert

                    Ok, so after over 2 months of this issue on a HP Proliant DL380p Gen8 server, HP support FINALLY was able to find a resolution. And, as I thought, it was a BIOS setting, but a hidden one. To resolve:

                     

                    1. Boot up the server to the BIOS by pressing F9 at the appropriate time (will see 'press F9 for Setup' displayed)

                    2. When in the Setup Utility main page, press CTL+A. This will display a new option at the bottom called "Service Options"
                    3. Arrow down to Service Options, then arrow down to PCI Express 64-bit BAR Support and choose to ENABLE it
                    4. Press ESC out of the Setup Utility, then press F10 to save and exit

                     

                    Reboot the Host and you should now be able to install ESXi 6 without the 'Decompressed MD5' error.

                    Hope that helps someone!

                     

                    Regards.

                     

                    @coolsport00

                    • 7. Re: VMware ESXi 6
                      Wh33ly Hot Shot

                      We have a lot of DL380 Gen8 never saw that option, nor had a problem so far. Good to know, bookmarked it!

                      Thanks for sharing the solution

                      • 8. Re: VMware ESXi 6
                        jy92 Lurker

                        balarajugopinath - Your solution worked like a champ! Thanks a mil. We have couple of Cisco UCS servers with NVIDIA GRID GPU and this is first one with that "Fatal error: 10 (Out of resources)".