1 Reply Latest reply on Dec 31, 2014 12:31 PM by jhardman_the41

    Error while receiving data from infrastructure navigator server -- 5.8.3 against distributed vCenter 5.5

    jhardman_the41 Novice


      New install

      vCenter 5.5 build 2026576 in a distributed install, Server A MS SQL only, Server B SSO and web client, Server C Update manager and inventory, Server D vCenter service

      VIN build 2170967


      I looked at and tried the recommendations in KB2044117 https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CCAQFjAA&url=http%3A%2F%2Fkb.vmware.com%2Fkb%2F2044117&ei=LZ2dVP_4BcOnNum9gNAK&usg=AFQjCNFJUvvafrHpq5CluejRiVwWD0ZgCQ&sig2=dbADxFpPJ5giAHdYEz_vkA&bvm=bv.82001339,d.eXY


      No good.


      I did take a look at /var/log/vadm on the VIN and see several lines of "TCP Connection(xxxx)-Server B's IP com.vmware.vcext.vim.VcConnection -- Connecting to vCenter at Server D's IP" So it looks like it sees the request from the WWW client but then is trying to go to the vCenter service and not back to the WWW client.


      I ran into the support assistant not being supported in a distributed vCenter install, and am left wondering if the same is true with VIN...


      It also leaves me in a "tough spot" in that the uninstall instructions require access to a working web client interface to VIN which I do not have...


      Any ideas as to what else I might try here?