1 2 Previous Next 19 Replies Latest reply on Aug 26, 2015 8:58 AM by dariusd Go to original post
      • 15. Re: VMware workstation 11 EFI hang
        dariusd Virtuoso
        User ModeratorsVMware Employees

        Thanks, Wil.  I had just PMed him my email address when you posted here.

        --

        Darius

        • 16. Re: VMware workstation 11 EFI hang
          em2slyn Novice

          Hi All:

           

          I am using VMware Workstation 11 and am experiencing a similar problem where the keyboard input hangs when I boot a Linux VM using EFI. The problem is intermittent and occurs on two different computers running Window 8.1 x64 Professional. The problem is preceded by the error message "i8042: No controller found" which is displayed in yellow. It happens immediately after the boot screen (just following the Linux Penguin splash in the case of CentOS) just prior to the log in prompt. I'm primarily working with two different distributions of Linux--CentOS 7 and Debian 7.8--and have observed the problem on both systems. I cannot determine if VM mouse capture influences the problem since it happens randomly. Simply restarting the virtual machine from the VM menu often resolves the problem.

           

          This discussion thread seems most relevant and the follow up posts indicate that a bug report was submitted. I did not see mention of the error so it seemed appropriate to at least mention it.

           

          Shaun

          • 17. Re: VMware workstation 11 EFI hang
            dariusd Virtuoso
            VMware EmployeesUser Moderators

            Hi all,

             

            VMware Workstation 11.1 was released just now, and contains a fix for this issue.  Please let us know if you continue to encounter keyboard/mouse problems with EFI-booted Linux guests after installing this update.

             

            (em2slyn: I can confirm that the "i8042: No controller found" issue is exactly what we have corrected.)

             

            Thanks for your patience!

            --

            Darius

            • 18. Re: VMware workstation 11 EFI hang
              trboomer Novice

              This is NOT FIXED! I am using VMware Workstation 11.1.2 and it does the same exact thing. It hangs. In my case my host is Windows 8.1 and the client is Windows 10 with EFI turn on. It works but it hangs all the time and when it hangs no other vm's can be used. UEFI is critical to me because I need it to test Windows 10 deployments using UEFI instead of BIOS.

              • 19. Re: VMware workstation 11 EFI hang
                dariusd Virtuoso
                User ModeratorsVMware Employees

                Hi trboomer,

                 

                If you are using a Windows 10 guest, you are encountering a different problem... The rest of this thread is for a specific problem affecting UEFI-booted Linux guests.   Please start a new discussion thread here in the VMware Workstation community, and provide as much information as you can to help us to understand and reproduce the problem you are encountering.

                 

                Thanks,

                --

                Darius

                1 2 Previous Next