2 Replies Latest reply on Nov 7, 2014 3:35 PM by mark7five7

    Nested ESXI Install wont recognize NIC

    mark7five7 Novice

      I tried installing a nested ESXI server last night but during the install it wont recognize that there is a network adapter installed.

       

      I have a network adapter added, it is set to connected and connect at power on.  At first I wanted to set up all my VMs in a LAN segment so I thought that maybe that was the issue so I powered the VM off and changed the NIC to a host only adapter but the install still fails with the same error.

       

      Anyone else have this issue?  The install can't continue without detecting a NIC.

       

      I already have a virtual 2008R2 domain controller and the NIC works fine.

        • 1. Re: Nested ESXI Install wont recognize NIC
          a.p. Guru
          vExpertUser ModeratorsCommunity Warriors

          Welcome to the Community,

           

          did you select ESXi as the guest OS in the New Virtual Machine wizard. The virtual NIC model that's used/created for the virtual machine depends on the OS selection. Open the VM's configuration (.vmx) file to see what NIC type was created and add ethernet0.virtualDev = "e1000" if it doesn't exist. If you are going to manually edit the .vmx file make sure the VM's tab in VMware Workstation is closed, so that the configuration file is re-read after you are done with editing.

           

          André

          • 2. Re: Nested ESXI Install wont recognize NIC
            mark7five7 Novice

            Man you are great, so far this looks like it is working.  I confirmed that I did select ESX as the guest operating system and for some reason it is not making : ethernet0.virtualDev = "e1000" in the config file.  Not really sure what the root cause is but at least your work around works.