0 Replies Latest reply on Oct 19, 2014 5:41 AM by allenzhang628

    VAAI not actually running even supported

    allenzhang628 Novice

      Hi all

       

      I just realized my storage HUS110 supports VAAI.

      As a test, i launched a batch of storage vmotions between LUNs of HUS110.

      According to Vmware KB, i can see VAAI is running and supported (see below screenshot) and I can also verify the running status via SSH.

       

      However, in esxtop screen,  i found both Clone_RD and Clone_WR are 0. In the same time, Clone_F is with huge number.

      Does that mean VAAI is not actually running?

      Is there any special setting that I need to configure on Esxi host or Vcenter server?

       

      VAAI-2.png

      VAAI1.jpg

      ~ # esxcli storage core device vaai status get

      naa.60060e80105691e0056e6b0e00000000

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000001

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000002

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000003

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000004

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000005

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000007

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported

       

       

      naa.60060e80105691e0056e6b0e00000008

         VAAI Plugin Name: VMW_VAAIP_HDS

         ATS Status: supported

         Clone Status: supported

         Zero Status: supported

         Delete Status: unsupported