7 Replies Latest reply on Oct 6, 2014 2:41 PM by NJKwork

    Reset password for Orchestrator Configuration "vmware" account for an appliance

    NJKwork Hot Shot

      Today I updated our Orchestrator appliance to the latest version to fix the bash shell bug.  Before I did this I logged into the appliance using both the root and vmware accounts (root used for the appliance web site and vmware used to login to the configuration web site) - both worked so I know I had the correct passwords prior to the update.

       

      After the update and reboot, root still works with the original password I had set, but the vmware account no longer works.  I tried the original out of the box password (vmware/vmware) and the password I know worked prior to the upgrade - neither work.  I found many posts how to reset the password when running with a Windows Orchestrator host - but not the appliance.  Does anyone know how to reset this when using the appliance?

       

      Also - is this a known problem?  Updating the appliance horks the configuration user password?

       

      Thanks

      NK