1 Reply Latest reply on Sep 17, 2014 11:15 AM by vmroyale

    BSOD after mounting VMDK

    NWCJared Lurker

      Hey all, looking for some help if anyone has had this issue...Had a power failure in data center which took down our storage...and obviously VMs went down hard. Got them all back up but one. When booting, it was having issues with a snapshot of the vmdk and log files and would never boot. Read some blogs and it looked like an easy fix, delete snapshots and consolidate them and try booting. Well that didn't work, so I figured there was an issue with the snapshot and would just revert to the base vmdk. Deleted the drives in edit settings, added in the two drives from original vmdk's making sure the OS disk was set first and listed as scsi0:0 both added in fine. Powered up the VM got the 2008 Boot screen thought it was fixed....nope, then it blue screens and reboots. Safe mode doesn't boot either, gets stuck on crcdisk.sys then blue screens. I booted into Windows 2008 recovery disk tried a startup repair, get a patch is preventing the system from booting...and fails. tried doing checkdisk and MBR and SFC ect no luck. Just wondering if anyone has seen this and can point me to a different direction to try. I have a funny feeling i am going to have to rebuild and restore from tape.