2 Replies Latest reply on Oct 21, 2014 1:30 AM by Give_to_Get

    Horizon View 5.3 & vSphere/vCenter 5.5 U2

    crawfordm Expert
    vExpert

      Has anyone tested Horizon View 5.3 with vCenter/vSphere 5.5 U2?  The interoperability matrix shows that it has not been approved yet.  Does this just mean that it has not been tested, or is there a reason it is not compatible?

       

      view.jpg