7 Replies Latest reply on Aug 7, 2014 5:54 AM by mcnaugha2

    Just started crashing on launch today

    mcnaugha2 Novice

      The risks of running these kinds of things on your production system... everything was fine yesterday but today it just crashes on launch. Tried removing all the support files, e.g. preferences and caches, but no joy. I stupidly upgraded the hardware on my VM's and now I can't get back to Fusion 6 either.

       

      Anyone know the magic fix for this?

       

      I'm going to try reinstalling TP.

       

      T.I.A.

        • 1. Re: Just started crashing on launch today
          mcnaugha2 Novice

          I went into another user account on the same machine. Problem not there so suggests the issue is within the contents of my home directory.

           

          I was able to move the VM into this other account and downgrade the hardware so that I could go back to using Fusion 6.

           

          Wondering what's causing this.

          • 2. Re: Just started crashing on launch today
            KumarLande Enthusiast

            Hey,

             

            There's an easy step if you are rolling back to Fusion 6 from the tech preview. Follow these :

            -Do not directly uninstall Fusion tech preview and install Fusion 6.

            -Shutdown the VMs running on tech preview and do not suspend it.

            -Go to the settings of the VMs >Compatibility >Downgrade the HW version to 10, then uninstall the tech preview.

            -If you are still experiencing  the crashes : If only the virtual machine is crashing it might be due to the tech preview tools installed in the VM. Hence you uninstall them and install the tools.

            -This will install the version 6 tools.

             

            Hope this helps..

            Cheers...

            • 3. Re: Just started crashing on launch today
              Tonyw23 Expert
              VMware Employees

              Thanks for using Fusion. Could you upload your Fusion log to the thread after you reproduce the crash? Find it from /Users/***/Library/Logs/VMware Fusion/vmware-vmfusion.log

              • 4. Re: Just started crashing on launch today
                mcnaugha2 Novice

                @KumarLande Sadly the app was crashing immediately on launch within my own user account. So none of that would have been possible without creating a new account to carry out the work. Quite advanced as you need to know how to get the VM's out of one account and writeable by another in order to carry out the downgrade. Would be good if they retrospectively fitted a downgrade facility in the previous version to support conditions like this.

                • 5. Re: Just started crashing on launch today
                  mcnaugha2 Novice

                  Sorry, how do I upload to the thread? I can't see any facility for that other than hyperlinks.

                  • 6. Re: Just started crashing on launch today
                    Champion

                    Click on 'Use advanced editor' in the upper right of the text box.  You will then be presented with the opportunity to attach files.

                    • 7. Re: Just started crashing on launch today
                      mcnaugha2 Novice

                      Cool! Thanks.

                       

                      Need to ask you to turn a blind eye to the OS X version. I know the immediate instinct might be to say it's to blame... but this was working for days before it failed. It just seems like it's corrupted a setting or cache file somewhere. I tried eliminating various files but couldn't pinpoint the one to blame.

                       

                       

                      Grr Argh! It keeps failing to upload my files... dumps me to a screen saying please give a title. I didn't need to give a title as it's a reply. Then it just seems to be totally lost altogether. I'm trying to attach three files. Maybe that's what I'm doing wrong. Although I think I tried one there and it still failed.