2 Replies Latest reply on Jul 30, 2014 12:34 PM by aloshka

    MKS Login Failure

    aloshka Enthusiast

      Trying to connect to vmware workstation server. The server connects, all VM's are visible. I can use snapshots, power options, etc; however opening up console locks fusion up for a minute or more. Then "Unable to connect to MKS: Login (username/password) incorrect"

       

      The password has to be correct otherwise it won't connect to the server. The VM is part of the domain. I've tried running the server with domain credentials and even ran authorization server under domain credentials and still the same error.

       

      Any ideas?

        • 1. Re: MKS Login Failure
          Tonyw23 Expert
          VMware Employees

          Thanks for trying Fusion Tech Preview. Could you let me know the version of your Workstation? Could you collect the Fusion support bundle and attach it to the tread after reproduce this issue? Thanks.

          • 2. Re: MKS Login Failure
            aloshka Enthusiast

            I looked through the logs (should have done that earlier) and it looks like the failure was caused by port 902 being blocked. Once I opened it up, it connected. Thank you!

             

            One comment I have to make. The speed/latency is amazing!! This is far better than remoteFX RDP and I'd even argue a little better performance than Citrix. I'm not doing anything complex, but even youtube videos are smooth.

             

            My only caveate, no sound?