0 Replies Latest reply on Jul 24, 2014 2:39 PM by walkaboot

    Plugin support for vCenter Server 5.0?

    walkaboot Novice

      Hi Everyone,

       

      I was wondering if anyone in the community can confirm that vSphere Web Client (5.1 & 5.5) Plugins are officially supported when the client is registered with a vCenter Server 5.0?  Our plugin seems to be functioning fine when working with vCenter Server 5.1 and 5.5 but we are running into some errors when we run our plugin in a vSphere Web Client 5.1 that is registered with a vCenter Server 5.0.

       

      Thanks for any help