3 Replies Latest reply on May 22, 2014 6:52 PM by Tonyw23

    How to disable "Enable Location Services..."

    WoodyZ Guru

      I've looked in both VMware Fusion > Preferences... and Virtual Machine > Settings... and I see no place to disable the 'Enable Location Services to allow “vmware-vmx” to use your current location.' message box that keep coming up while running VMware Fusion.  I believe the message is coming from OS X however it's obviously being triggered by VMware Fusion and it is very annoying that there is not a setting in the Fusion UI for this!  This is happening when using a Windows 8 VM were I explicitly turned off location services in Windows 8, so I would think this shouldn't be happening at all.

       

      Screen Shot 2014-05-22 at 7.39.31 PM.png