0 Replies Latest reply on May 15, 2014 5:39 AM by tgalan

    VSA: Unable to determine current version information required for replace appliance operation

    tgalan Lurker

      We have a fresh installation vsa 5.5.1 without any upgrade from any prior version.

       

      The environment is two ESXi 5.5 and VSA 5.5.1

       

      For testing the enviroment we have simulated the crash of one of hosts esxi and start the replace appliance wizards and the wizard responses immediatly with the message "Unable to determine current version information required for replace appliance operation".

       

      any idea

       

      thanks