0 Replies Latest reply on May 12, 2014 5:53 PM by Fluxblocker

    VSA 5.5.1 Brownfield error: NIC teaming is not properly setup for port group VM Network

    Fluxblocker Novice

      I have been trying to get everything set up properly for a brownfield installation with 3 hosts and no DHCP.  I set up vCenter on a Windows server.  I set up the VLANs with trunks.  The Windows vCenter server is on a physical server.

       

      The vCenter server is in the same VLAN (network) as the ESXi hosts and the VSA-Front End.  I have gone to great lengths to make sure I have the port groups set up correctly.  I set the VMFS max heap size to 256 on each host.  I changed the config.evc.baseline in the dev.properties file from lowest to highest.  I set up the port groups exactly like the documentation and named all the port groups appropriately.  When I first tried the VSA installation, I got an error that said "nic teaming is not properly set up for port group vm network"... but I set it up just like it said with the active and standby the same as the management network, and the opposite of the VSA-Front End.  2 NICs, each dual-port, and port 0 as active and 2 as standby, and on the Front End, NIC 2 active and 0 standby.  The only thing I could think of is that the VM network was on a different VLAN (VLAN 1 to be exact) from the management and front end.  There is one VM on each host, so I put the VM Network into the same VLAN as the management and VSA-Front End.  I changed each VM's guest OS settings to give them IP addresses in the same VLAN I'd configured for the VM network and changed their DNS entries so each of these VMs are still reachable from clients.  So now everything is a mirror image of pretty much every piece of documentation I have found on this setup.  I checked the switch - a layer-3 Cisco c3560 - and made sure the dot1Q encapsulation is being used.  The ports are trunk ports and have dot1q, trunk mode, nonegotiate, and spanning-tree portfast trunk commands configured.  I can't find anything else "wrong" (even though obviously there is).  I even tried powering off the VMs and that didn't help.  Putting the VM network into the same VM as vCenter and VSA Front End didn't affect it one iota.  I have hit a serious wall.  If anyone has any suggestions I would be a grateful soul.  Thanks in advance!

       

      Sam