3 Replies Latest reply on May 14, 2014 5:55 AM by ChintanWaghmare

    Wake on LAN

    fafa24 Hot Shot

      Hi,

       

      In our environment Wake on LAN stopped working since a while. We have a SCCM 2012 and Altiris Express server. Both has the capability to use WOL. Both serve are virtualized. We are using Vsphere 5.5 with four hosts. I know "Promiscous mode" in the security tab of a vSwitch should be "accept".

       

      Are there any other settings in Vcenter 5.5 or ESXi 5.5, which could affect WOL to work?

       

      Thanks,

      Edy

        • 1. Re: Wake on LAN
          ChintanWaghmare Enthusiast

          make sure you have the WOL option enabled in  Guest power Managment ?

           

          i.e

           

          1) In the vSphere Client inventory, right-click the virtual machine and select Edit Settings.
          2) Click the Options tab and select Power Management.

          3) In the Guest Power Management panel, select a power option. :
              -- Put the guest operating system in standby mode and leave the virtual machine powered on

          4) Select Wake on LAN for virtual machine traffic on and select the virtual NICs to trigger this action. 

          Unsupported NICs might be listed, but are unavailable to connect.
          5) Click OK to save your changes and close the dialog box

           

          and the VM's have the Supported Network Adapters ?

          1 person found this helpful
          • 2. Re: Wake on LAN
            fafa24 Hot Shot

            Thanks,

             

            Is that no only for virtual machine which needs to accept WOL packets? What about virtual machine (Windows Servers) which sends out the WOL packets to physical clients? Does this also need to be configured?

             

            Thanks,

            Edy

            • 3. Re: Wake on LAN
              ChintanWaghmare Enthusiast

              Edy, I believe those settings are for the virtual machies that needs to accept the WOL packets..

               

              I guess, for VM's that sents out Magic packets.. there arent such settings that needs to be configured.. provided you have the port number configured in the scripts that sends Magic packets, open in the firewalls. additionally you can try changing the Forged Transmits to "Accept" in the vswitch configuration to see if it helps, as i guess the WOL magic packets that are transmitted containts the MAC addresses of the destination server..