0 Replies Latest reply on Mar 22, 2014 6:58 PM by chuck_vmworld

    Anyone succesfully configure VSphere 5.1 with emulex OneConnect 11100 10Gb ISCSI  Hardware HBA

    chuck_vmworld Lurker

      HI, im trying to set my some hp blade bl460c in a C7000  and i'm struggling with the iSCSI Hardware adapter.

       

      I'm running VSphere ESXi 5.1 update 2 and have no trouble with FC adapter. Yet, the hardware iSCSI adapter won't show up on the host.

       

      I tried different vib install to load the iSCSI driver from the vmware download section, but nothing worked so far. And the vib loaded made the host unreachale by the client... Received error 503, connection refused. Even by ssh... I stuggled as many command stated "Unable to connect to local host". I had to redo the blade profile and remove the iSCSI adapter to successfully log back on the blade and than run the command to remove the vib installed... ouch.

       

      So... I was wondering if anyone successfully made it work! There an iSCSI accelerator in the c7000 and want to take advantage from it!