3 Replies Latest reply on Apr 4, 2014 7:08 AM by airfrog7

    Unable to log in to Orchestrator Client using SSO

    airfrog7 Novice

      I have installed vCenter Orchestrator 5.1.1 and have successfully registered it with SSO. If I try logging in via the "Test Login" tab on the vCO Configuration web site I get a message saying "User logged in successfully". However, if I try and log in as the same user via the Orchestrator Client (on the Orchestrator server itself or a separate PC) I am unable to log in. I get a message in the client saying "Invalid username/password". In the Orchestrator log I get an error saying:

      ERROR [VcoFactoryFacade] Unable to login (Ex: javax.security.auth.login.LoginException: Unable to login (reason : ch.dunes.login.ldap.LdapElementGeneric cannot be cast to ch.dunes.login.ldap.LdapUser))


      I have tried logging in as various different user and admin accounts, but they all get the same error.


      Does anyone have any idea what this error means and how I can fix it?