14 Replies Latest reply on Nov 4, 2016 1:17 AM by tciesielski

    How do I enable my 10GBE ports for use (Need to create new VMKernel) they are not listed in list of adapters.

    hec1979 Novice

      I have an ESX server  running.

      ~ # vmware -l

      VMware ESXi 5.0.0 Update 1

       

      When I run lspci I get the following output.

      000:002:00.0 Network controller: Intel Corporation I350 Gigabit Network Connection [vmnic0]

      000:002:00.1 Network controller: Intel Corporation I350 Gigabit Network Connection [vmnic1]

      000:004:00.0 Network controller: Intel Corporation 82599EB 10 Gigabit Network Connection [vmnic2]

      000:004:00.1 Network controller: Intel Corporation 82599EB 10 Gigabit Network Connection [vmnic3]

       

      However when I list my NICs i get the following

       

      ~ # esxcli network nic list

      Name    PCI Device     Driver  Link  Speed  Duplex  MAC Address         MTU  Description

      ------  -------------  ------  ----  -----  ------  -----------------  ----  -------------------------------------------------

      vmnic0  0000:002:00.0  igb     Up     1000  Full    00:25:90:58:5c:3c  1500  Intel Corporation I350 Gigabit Network Connection

      vmnic1  0000:002:00.1  igb     Up     1000  Full    00:25:90:58:5c:3d  1500  Intel Corporation I350 Gigabit Network Connection

       

       

      My 10GBE don't show I cannot create a VMkernel the system does have t he ixgbe driver loaded,  Am I missing anything I didnt really find anything in regards to this besides making sure the driver was loaded and that the NIC is compatible.