0 Replies Latest reply on Jan 24, 2014 12:33 PM by ali_777

    Null Pointer Exception ERROR During Installation VSA 5.1!!

    ali_777 Lurker

      Hi guys! Im not kidding you. But this is a reality, After installation vCenter, VSA Manager also was installed successfully.

      I also satisfy system requirements according to vSphere Documentation Center

      I also installed fresh ESXi 5.1 in two host successfully and started to make HA Cluster using VSA Manager installation wizard (As greenfield) in vCenter.

      So many problems were occurred before the final step run in VSA installation wizard, and prevent clustering job start, However the last one all the issue were solved (Thanks to such forum) and installation wizard start. In "Installation Feature" of VSA wizard (That consider as final installation step), 2 Sub Part of all 4 part completed successfully (Picture bellow),

      but at last the strange problem remained that I couldn't come over this at all. in fact it seem an Alarm was shown during "installing VSA Cluster" (third sub part of "Installation Feature") and prevent complete the procedure.

      This alarm disappear very fast and after that the rolling back process starts. As i saw its about "Insufficient resource satisfy". Finally wizard show an Java error after roll back the installation..

      I also try to Export the log of installation steps. how ever another strange problem is about "Null Pointer Exception" JAVA. After that I tried so much at different state. all of theme were interrupted right at this point.

      In fact I really don't know why we should see this huge number of strange error such these while maybe there be many other appliance and ready tools easier and more simple than VMWare VSA.

      The main reason that I tend to use VSA is to have built-in platform to installing cluster (regardless of any other third party). But i think i was in wrong. and after try some other same tools, i haven't face such problem at all (Even they might not have complete capability such VSA but at least could be installed and run!!). So in fact maybe I was hated EVEN Java Programming Language! But WHY? and Even Why Should I know the VSA was written by VSA Developers (and in fact VMWare co.) according such Error? Don't you believe such these error may caused to damage own VMWare credits? Thanks for your attention and time.