6 Replies Latest reply on Jan 27, 2014 7:27 AM by Mauritz84

    Can't upgrade vCenter Infrastructure Navigator 1.1 to later versions using VAMI

    Mauritz84 Novice

      Hi,

       

      I read the document https://www.vmware.com/pdf/vcenter-infrastructure-navigator-111-installation-administration-guide.pdf looking for any explanation to why I can't upgrade VIN from 1.1 to later versions.

      According to the manual this should work within the GUI by going to the "Update tab" > Status then click "Check for updates". The problem is that I get this message:

       

      CantUpdate.jpg

       

      In Settings I have these configurations:

      CantUpdate2.jpg

       

      Does anyone know what the problem might be?

       

      Thanks,

      Erik Alm