1 Reply Latest reply on Nov 22, 2013 10:09 AM by mfinn

    VMware Studio 2.6 and vSphere 5.5

    mfinn Novice

      Has anyone attempted to use Studio 2.6 to provision using vSphere 5.5?  We are looking at upgrading our infrastructure to vSphere 5.5, however we currently require studio to create our product and I see 5.5 is not in the list of supported virtualization platforms.  Will vSphere 5.5 (vCenter/Hypervisor) work?  I'm sure it comes down to the version of vcli installed and the SDKs.  If it won't work as packaged, is it possible to work around this by updating the vcli installed in the 2.6 appliance?  Other work-arounds?  Looking for guidance.