13 Replies Latest reply on Nov 23, 2014 11:04 AM by josemaX

    VMWare Workstation 8 or 10 under CentOS 6.4 runs into "start .. Virtual machine monitor [FAILED]" error

    GKallas Novice

      It seems that is a really old problem but after an intensive research I didn't find any solution.

       

      Im running CentOS with kernel 2.6.32-358.6.1.el6.x86_64. I've installed VMWare Workstation 10 and got an error

       

      Starting VMware services:

         Virtual machine monitor                                 [FAILED]

         Virtual machine communication interface                 [  OK  ]

         VM communication interface socket family                [  OK  ]

         Blocking file system                                    [  OK  ]

         Virtual ethernet                                        [  OK  ]

         VMware Authentication Daemon                            [  OK  ]

       

      vmware-modconfig --console --install-all

       

      didn't help either. It runs without an error but the problem isn't solved. I tried also VMWare Workstation 9, 8, 6. No one runs.

       

      I'd be happy to get any hint that helps me to find a way to get VMWare up and running. Many thanks in advance.

       

      - Gerald