8 Replies Latest reply on Sep 30, 2013 12:42 PM by OscarDavey

    Windows not installing from iso in NFS datastore

    nh2013 Lurker

      Hello All,

       

      I searched this forum for a few days and have tried suggestions from various posts without success. I have recently installed ESXi 5.1 Update 1. I setup an NFS datastore on the same machine using a USB external hard drive. I was able to install RHEL6 using an iso from the NFS datastore. The problem is I am unable to install Windows using a Windows 7 iso. Every time the VM is started, it attempts to do TFTP boot and hangs. No iso is detected. I have tried the following:

       

      1. Ensured both "Connected" and "Connect at Power On" options for CD/DVD are checked. However, I have noticed that when the VM starts up, the "Connected" option for Windows becomes unchecked. That is not the case for the Linux VM.

      2. Changed the boot order from BIOS to first boot from CD/DVD.

      3. Unchecked "Connect at power on" for network adapters.

       

      Even after these changes, VM tries to do TFTP and network boot.

       

      The next thing I did:

       

      4. Removed the network adapters from BIOS (by modifying config).

       

      At the moment, VM does not attempt network boot but complains that Operating System was not detected.

       

      Few details about the NFS datastore:

      1. 1 TB USB external drive with 2 ext4 partitions setup as an NFS share from RHEL6 server on same machines.

      2. NFS configured correctly because I can install from an RHEL6 iso just fine.

       

      Am I missing something? Nothing wrong with the Windows iso. I have used it elsewhere. Also tried a different Windows iso without success. Please help. Thank you in advance for your time.

       

      Regards.