2 Replies Latest reply on Dec 23, 2013 2:59 AM by boudjel

    Onyx works fine with my vCsa 5.1, but with 5.5, I get WARNING: Method 'QueryServiceEndpointList' is not available in the public API.  WARNING: Method 'QueryServiceEndpointList' is not available in the public API.

    MichaelLong Lurker

      I've been using Onyx fine with vCenter Storage Appliance 5.1, but I just created a new vCenter Storage Appliance 5.5, and attempted to connect using the 5.5 vi client, and it fails.   In the Onyx window I see this message (yes, twice)...

       

      WARNING: Method 'QueryServiceEndpointList' is not available in the public API.

       

       

      WARNING: Method 'QueryServiceEndpointList' is not available in the public API.

       

      Sometimes my viClient fails, and sometimes it just hangs (Loading inventory....) foreva.

       

      Not a big deal, but I thought I'd check to see if others have hit this.