0 Replies Latest reply on Aug 12, 2013 10:40 AM by SolidVM2

    Workstation 9 and vmrun stop question

    SolidVM2 Novice

      We're running a Windows Server 2012 and VMware Workstation 9.0.2 with 2 shared and 1 unshared VMs.

      The shared VMs are on the C: and the other VM is on the D:

      When I run "vmrun list" I get "Total running VMs: 1" which points to the unshared VM on D:

      I take it vmrun does not see/recognize the shared VMs.

       

      I'm trying to use "vmrun -T ws-shared stop" to shutdown one of the shared VMs but I'm not having any luck.

       

      I've tried a number of different combinations but nothing has worked.  This is the command that I'm trying to work with:

       

      vmrun -T ws-shared -h https://<hostname>:8333/sdk -u username -p password stop "[standard]Server/Server 2008.vmx"

       

      The command fails with "Error: Failed to connect to host or proxy"

       

      Can someone please guide me in the right direction as to the correct format of the command, and if I need to make any additional changes before this works.

      Do I need to do anything in regards to the port number/sdk for example?

       

      Thanks