2 Replies Latest reply: Jun 28, 2013 8:03 AM by TedCH RSS

    Help! VMWare Fusion causing chain crashes on Lion

    TedCH Lurker

      Hello everyone!  I really need some help.  I don't pretend to be an expert by any means, but I can usually solve my own problems by web searching and common sense.  However, this one has me really stumped.  I'm getting random crashes of VMWare Fusion while running a Windows 7 VM in an OS X Lion environment on a Late 2011 Macbook Pro.  The REALLY strange thing is that this is so bad that it is causing other programs to crash too - I will lose not only VMware, but also Openoffice.org, Filemaker, and seemingly whatever else I have open.  This is obviously a real problem for me, not only because of the interruptions in workflow, but also because of the potential for data corruption/loss, particularly with the Filemaker databases I use (to say nothing for the Windows registry).  I have made sure that all Mac Updates have been installed and that all VMWare updates also (the next one is trying to get me to upgrade to 5, but for the moment I have no reason to believe that will necessarily help, and anyway I don't want to have to spend the money just to get things to work the way they should). 


      Here is a screen shot of part of the system.log from yesterday, which leads me to believe that maybe the chain crash could be caused by the launchd process being killed


        Screen Shot 2013-06-26 at 11.41.17 AM.png


      Although the log from this morning's crash doesn't have anything like that:


      Screen Shot 2013-06-27 at 7.32.52 AM.png


      Background information: the crashes come at seemingly random times.  There is nothing that I am doing that consistently triggers the crashes - at least not that I have figured out.  This last crash came when I had merely started VMWare (after booting my mac which had been shut down all night).  I was logging into Windows when the crash came.


      As for the system configuration (I know you will ask), this is a MacBook Pro 8,2 (Late 2011), quad core i7 processor at 2.4 GHz.  The boot ROM is up to date (I checked it) version MBP81.0047.B27, SMC Version 1.69f4.  The computer, I am pretty sure, came with the previous OS on it and I upgraded at some point to Lion, 10.7.5 (11G63), Kernel Darwin 11.4.2.  The RAM is 2x8GB DDR3 1333 MHz (third party - OWC).  I ran an Apple Hardware Test (the short, standard test; not the intensive one) and it came back without errors.


      VMWare is 4.1.4 (0090.05.82), and it has been running absolutely fine for some time, mainly the Windows 7 VM, but occasionally one of several Linux boxes too.  I also tried out Windows 8 a while back using the Beta release but it was %&/* (and it expired anyway) so I deleted it.


      As for recent changes, there are only two things that I can think of that I changed.  First, on the Mac side, I installed Apple Developer Tools (I had already had Xcode on there without problems) so that I could configure and make from the command line.  This was for the express purpose of installing wget (1.14) which I wanted to use to make some local copies of web pages on my hard drive.  All this seemed to work fine at the time, but did happen to precede the trouble (in my recollection) hence I mention it.  The only other change that I *remember* recently happening was a Windows Update.  (I have it set up to ask me before installing these updates.)  I really can't imagine either of these changes creating the cascade crashes that I have been experiencing this past few days, but then again, I have no alternative theories, either.  I'm hoping that someone here does.


      I've got crash logs for VMWare Fusion, vmware-vmx, and WindowServer (all three are created with each event).  I am attaching them in a zip file.  Please instruct, and please help!!!


      Many thanks in advance,