3 Replies Latest reply on Jun 5, 2013 5:19 PM by samdoyle

    Unable to create appliance for Red Hat Enterprise Linux 6.0 64bit [Unable to install package "vmware-studio-vami-login.x86_64"]

    Byouss Lurker

      Hello,

       

      I try to prepare appliance with RHEL 6.0 64bit (without any other tools) but i have this error :

      03/06/2013 15:36:36 [info] Waiting for the OS and applications installation process to complete...

      03/06/2013 15:38:34 [warn] STUDIO ABORT: Provisioning Agent: Errors encountered configuring appliance.

      Please consult the file /opt/vmware/www/build/RHEL60X86_64.2/status/postinstall.log (or the Application Install Log tab) for more information

      03/06/2013 15:38:34 [warn] The following are the last 20 lines of the application install log:

      03/06/2013 15:38:34 [warn] Transaction Test Succeeded

      03/06/2013 15:38:34 [warn] Running Transaction

      03/06/2013 15:38:34 [warn] Warning: RPMDB altered outside of yum.

      03/06/2013 15:38:34 [warn] Installing : VMwareTools-8.6.0-425873-1.0.0.0-1.noarch 1/1

      03/06/2013 15:38:34 [warn]

      03/06/2013 15:38:34 [warn] Installed:

      03/06/2013 15:38:34 [warn] VMwareTools-8.6.0-425873.noarch 0:1.0.0.0-1 

      03/06/2013 15:38:34 [warn]

      03/06/2013 15:38:34 [warn] Complete!

      03/06/2013 15:38:34 [warn] VMwareTools-8.6.0-425873-1.0.0.0-1.noarch

      03/06/2013 15:38:34 [warn] Loaded plugins: rhnplugin

      03/06/2013 15:38:34 [warn] This system is not registered with RHN.

      03/06/2013 15:38:34 [warn] RHN support will be disabled.

      03/06/2013 15:38:34 [warn] Setting up Install Process

      03/06/2013 15:38:34 [warn] No package vmware-studio-vami-login.x86_64 available.

      03/06/2013 15:38:34 [warn] Error: Nothing to do

      03/06/2013 15:38:34 [warn] STUDIO ABORT: Error: Unable to install package "vmware-studio-vami-login.x86_64".

      03/06/2013 15:38:34 [warn]

      03/06/2013 15:38:34 [warn] -------------------- postinstall log --------------------

      03/06/2013 15:38:34 [warn]

      03/06/2013 15:38:34 [warn] -------- End of application install log --------

      03/06/2013 15:38:34 [error] Encountered a fatal build error!

      But this package is already present :

      vmware_studio_login.JPG

      Any help about this issue plz ?