1 Reply Latest reply on Apr 25, 2013 12:51 PM by colinmcdonald1987

    Tip: Hiding Fullscreen Toolbar in VMWare Player 5 (Windows)

    colinmcdonald1987 Lurker

      Hello,

       

      Thought this tip would be useful for some people.  I ran into lots articles detailing instructions for hiding the toolbar in VMWare Player 5 in Windows.  Usually they were along the lines of:

       

      1. Open your preferences file (Win7 location example: C:\Users\{your_username}\AppData\Roaming\VMware\preferences.ini)
      2. Add the following line to bottom of file: pref.vmplayer.fullscreen.nobar = "TRUE"
      3. Save file, close down all VMWare Player instances...restart your VMs

       

      This didn't seem to work for me.  I noticed that on some forms people complained it did not work after they upgraded to a more recent revision of version 5 of VMWare Player.  I did seem to get it working...

       

      Instead of this:

      pref.vmplayer.fullscreen.nobar = "TRUE"

       

      You should put:

      pref.vmplayer.fullscreen.nobar = 1

       

      Worked for me!