11 Replies Latest reply on Mar 30, 2016 11:09 AM by emendiz

    vmware workstation 9 bridged networking not working

    shadowdroid Lurker

      hello everyone,


      I have been using vmware player for awhile now and just recently i started having problems with my guest os (ubuntu linux) not working with bridged networking. Here is some information...


      Main host os (windows 7)


      Guest os (ubuntu linux 64bit)


      So for some reason the only networking mode that will work is NAT. I was using bridged mode for awhile and just about 2 weeks ago it stopped working and I have no idea why.


      So i tried upgrading from vmware player to workstation 9 because I know that workstation 9 comes with virtual adapter editor and I have tried using that but I can not get bridged mode to work.


      Okay so here is what has been happening...


      When i select bridged networking it gives me the ip address and my windows box is


      when I am in linux under bridged mode i can ping my address i can ping (windows box) and i can ping my linux box/guest os ( from windows.


      I can also ping my gateway from my guest os (ubuntu)


      I can ping google.com and everything seems to be working, but i can not get any internet access. When i try ssh'ing into a remote computer (outside my network) it does not work and when i try to do "apt-get update" it does not work.


      Now I have tried many things with vmware workstation 9


      I have tried setting under device network adapter -> bridged (automatic)

      then i go to virtual network editor -> bridged (automatic) i have a list of 5 virtual adapters I have tried selecting all and I have tried selecting my main internal wireless network card a (realtek rtl8188ce) but nothing is working!


      I was going to purchase vmware workstation but since I can not get bridged mode to work I am not sure anymore...


      Can anyone here please help me out?


      I am lost on ideas and I don't know what to do...


      One thing I am thinking is maybe it is a DHCP issue. Since my windows (main host os) is shouldn't my bridged ip address for my guest operating system (ubuntu) be


      Does anyone here have any ideas, i am desperate!


      I thank you all for your help and assistance...