1 Reply Latest reply on Feb 10, 2013 7:20 AM by WoodyZ

    Make GRUB Show On Boot

    konigsberg7 Lurker

      I can't seem to make GRUB show on my Ubuntu VM on boot. Messing with GRUB using Ubuntu can be very useful. I tried holding shift, but nothing.

        • 1. Re: Make GRUB Show On Boot
          WoodyZ Guru

          FWIW When running on a Notebook I usually have to press fn+Shift to get the GRUB Menu to appear, so if applicable and you can't get the GRUB Menu to show pressing the Shift try fn+Shift.  Other then that, another option is to have the GRUB Menu always show for a few seconds and then you can stop the timeout by pressing the space bar (or other key).


          In a Terminal:


          gksudo gedit /etc/default/grub


          Then when gedit loads, comment out (place a # in front) the following line:




          Also set the following to a lower value if you want (3~5 seconds is reasonable):




          Then save the file and in the Terminal issue the following command:


          sudo update-grub


          Now reboot the Virtual Machine and the GRUB Menu will display for the value of "GRUB_TIMEOUT" and you'll now have time to interact and should work much better then it has for you so far.