1 2 Previous Next 16 Replies Latest reply on May 6, 2013 9:03 AM by jmattson

    WinPE 4.0 + VMWare Workstation - Hangs "Windows is loading files" booting into PE

    glenlarson Novice

      I've been trying to boot into WinPE 4.0 on workstation 8 but it hangs on anything older than Windows 8. I've tried about 20 different machines on 5 different hosts.  Only my Win8 (UEFI and BIOS) guests will load; all others just hang while "Windows is loading files...."  This works just fine on real hardware, just not inside of vmware.  The issue is reported for ESXi on http://social.technet.microsoft.com/Forums/en-US/mdt/thread/4babb5f7-857e-41e7-955a-39ac3cc67b3e, where the solution was to override the BIOS with a different ROM file.  I tried it and it wasn't working in workstation, and was hoping someone could post a new ROM file for workstation in case that works.  My Windows 7 UEFI machine passes this point, although it has a different issue.

       

      Most of my images came from an older version of workstation, but I've upgraded them to work with only Workstation 8 and newer.  I also tried creating new and reimage old image on top of new image, but no prevail.  A co-worker also has only used Workstation 8 and also has the issue.  I'm guessing it's the guest BIOS.

        1 2 Previous Next