1 Reply Latest reply on Feb 2, 2013 8:37 AM by ennogrue

    Cannot install VMware 1.0.10 on OpenSuSE 12.2 (kernel 3.6.x)

    slcroucher Lurker

      Good morning,

       

      I've built a new Linux server at home to replace an old failing machine which ran - among other things - VMware Server 1.0.10, using the latest version of OpenSuSE 12.2.  Running the installer perl script throws up an error that GCC is the wrong version and that version.h is missing.  Neither of these statements are true so I presume the old installer script is looking in the wrong place for the file.

       

      Is there a patch that will allow me to install this old version of VMware on a recent kernel or should I just give in and switch to VMware server 2.x?  I'd prefer v1 as I like the management tools.

       

      Thanks,

       

      Steve