2 Replies Latest reply on Jan 28, 2013 5:16 PM by kattrap

    the current platform does not support ovf functionality

    paradox Enthusiast

      Hi All,

      I have setup a vCenter 5.1 machines and was trying to deploy an OVF.

      When I select "Deploy OVF Template"  via the web client, the wizard loads and I get a yellow error, "the current platform does not support ovf functionality".

       

      I have not been able to find much information on this, I am licensed for ent+ and vCenter std.

      any suggestions? 

       

      cheers