1 2 3 4 5 Previous Next 96 Replies Latest reply on Apr 1, 2013 10:54 AM by spb2011 Go to original post
      • 30. Re: 5.0.2 crashing
        ajgrall Novice

        Also had crashes in 5.02.  Fusion would have an error and have to restart Windows 7 every time I tried to load a presentation in TurningPoint/Powerpoint 2010.

         

        I reverted back to 5.01 and it is no longer a problem.

        • 31. Re: 5.0.2 crashing
          nickjhowe Novice

          Powerpoint is the main trigger for my crashes too.  I've tried to upload the crash logs via the support portal but I can't get it to work in any browser on Mac.  I can select the file but the progress bar never moves from 0%

          • 32. Re: 5.0.2 crashing
            DallasJeff Novice

            I was able to upload the files using Safari. It looks like they are using Java. It definitely is an old school upload process they have. It's not worth the effort though. I did that. It took 4 days and all they said was to disable 3D. And we already know that. So, doesn't seem like they looked at the files I uploaded. They did not address any of the other issues, USB, etc. The response clearly shows their lack of support for Fusion. I'm not holding my breath for them to fix their code. Maybe there's hope that Fusion will be sold to a company that will fix this mess.

             

            Sent from my iPhone

            • 33. Re: 5.0.2 crashing
              DallasJeff Novice

              I didn't have any issues with 5.01 so I really don't understand why VMWare says it is due to an Apple update. I can't get VMWare support to address the issue or even tell us what they changed on 5.0.2

               

              Sent from my iPhone

              • 34. Re: 5.0.2 crashing
                nickjhowe Novice

                I just got a call from VMware support.  They say they are working on a 5.0.3 release ASAP and suggest rolling back to 5.0.1 in the mean time.

                 

                They also said they have Java problems on the web site that are causing problems with uploads.

                • 35. Re: 5.0.2 crashing
                  DallasJeff Novice

                  Where do you get 5.0,1 ?

                  • 36. Re: 5.0.2 crashing
                    DallasJeff Novice

                    How do you get in touch with VMWare support ? I can't get anyone through their support site/email. I don't think I'm eligible for Phone support. I wonder if this is a scam to generate money from additional support contracts.

                    • 37. Re: 5.0.2 crashing
                      nickjhowe Novice

                      I logged a normal support case; I'm not eligible for phone support either.  I think this problem is so bad they are contacting some number of people who've reported a problem.

                      • 38. Re: 5.0.2 crashing
                        DallasJeff Novice

                        Yeah. It's pretty bad.. They really need to test with the pre release code that Apple provides developers before it releases updates.

                        • 39. Re: 5.0.2 crashing
                          Hot Shot

                          I'm trying to fully understand what's going on here.

                           

                          I'd like to hear from folks who are seeing crashes with 5.0.2 who do not have the Apple update installed (your software version should read 12C60 if I'm not mistaken).  Can you answer the following please:

                          • What are you (or anyone that's seeing problems with 5.0.2 who doesn't have the Apple patch) doing in the guest when you're seeing these crashes?
                          • How reproducible is the issue, i.e. if you restart the guest and start the same application or do the same thing, does it crash again?
                          • Are you all running 15" 2012 MacBookPros (retina or otherwise) or are people seeing this on other hardware

                           

                          It's quite likely that we're actually seeing two different problems here.  I am presently debugging a fully reproducible issue that only occurs with the Apple update from the other day (on both 5.0.1 and 5.0.2) and then there appears to be another issue that only appears with Fusion 5.0.2.

                          • 40. Re: 5.0.2 crashing
                            nickjhowe Novice

                            From VMware support:

                             

                            "Thank you for your Support Request.

                            We really apologize for the inconvenience, the Fusion crash after upgrading to VMware Fusion 5.0.2 is a known issue and is already been reported to our development team as bug.

                            We request you to please click on the below link to download VMware Fusion 5.0.1, we will provide you an update when we come up with an new build for Fusion 5.0.1.

                             

                            https://my.vmware.com/web/vmware/details?downloadGroup=FUS-501-EN&productId=294

                             

                            "

                            • 41. Re: 5.0.2 crashing
                              dariusd Virtuoso
                              VMware EmployeesUser Moderators

                              Note well that the advice given to nickjhowe does not necessarily apply to everyone encountering this problem.

                               

                              There are at least two different issues involved in this thread, affecting different users.  One of the failure modes might be addressed by downgrading to Fusion 5.0.1.  The other failure mode will continue to affect Fusion 5.0.1 as well, and requires that you disable 3D acceleration in order to work around it.

                               

                              We are continuing to investigate.

                               

                              Thanks,

                              --

                              Darius

                              • 42. Re: 5.0.2 crashing
                                dlhotka Virtuoso

                                Apple doesn't pre-release EFI updates.

                                • 43. Re: 5.0.2 crashing
                                  TimG201110141 Novice

                                  Running Ubuntu 12.0.4 LTS as well here and 5.0.1 of VMWare ran fine with DirectX on.. now, cannot run w/o disabling.. Any idea on time-frame for fix?

                                   

                                  Downgrading to 5.0.1 here, but common,, we need to QC these alittle better.

                                  • 44. Re: 5.0.2 crashing
                                    Joachim_Neudert Novice

                                    Guys, you made my day. The whole day a Powerpoint presentation with some video clips  kept crashing my VMWare Fusion 5.02. I changed the video codecs, installed old Snapshots, converted video files to Quicktime, and still it kept crashing. Now I know the reason.

                                     

                                    Office 2010 on a Retina-MBP.

                                     

                                    Greetinx from bavaria

                                     

                                    Joachim

                                    1 2 3 4 5 Previous Next