1 2 3 4 Previous Next 96 Replies Latest reply on Apr 1, 2013 10:54 AM by spb2011 Go to original post
      • 15. Re: 5.0.2 crashing
        ACWL Lurker

        Hi Darius,

         

        I have the same problem on my Ubuntu 12.10 guest on my rMBP 10.8.2 with Fusion 5.0.2.

         

        From my experience, turning off 3D acceleration at least gets the Ubuntu booting and stablizing a bit.

         

        But it still generates system errors within Ubuntu every once in a while like complaining about printer and stuff.

         

        I have to turn off "Share mac printer with linux", plus completely "Remove USB Controller" to stop the system errors within Ubuntu.

         

        So you folks may have to look into more than just the 3D acceleration under the Display setting, something on the USB side maybe causing some issues.

         

        Note the Apple Update says "This update includes graphics performance and reliability enhancements and improves compatibility with some USB devices.", meaning it's messing with the USB stuff too.

         

        Hopefully, you guys will come out with a fix soon.

         

        Thanks.

         

        -ACWL

        • 16. Re: 5.0.2 crashing
          DallasJeff Novice

          The problem is that a lot of the same issues are occurring on older model Macs like my 2008 MacBook Pro that did not receive and are not eligible for the Apple MacBook 2.0 update. Turning off 3D allows it to at least boot up as you describe and then I get intermittent messages again as you describe. Does anyone know what VMWare changed. Was it even disclosed ? It sure seems like they changed quite a bit more then you'd expect for a small maintenance release. I'm bothered by this because it really doesn't seem like VMWare is adequately testing and they only seem to be entertaining  the idea of incompatibility with that one specific Apple update even though the same issues are occurring on Macs that did  not receive the Apple update. There are definitely serious gaps in their testing.  My Parallels Mac is not having any issues...

           

          Sent from my iPad

          • 17. Re: 5.0.2 crashing
            dariusd Virtuoso
            VMware EmployeesUser Moderators

            Hi ACWL, and welcome to the VMware Communities!

             

            Thanks for the detailed report, and sorry for the trouble you're having.  We can look into this.  Could you possibly share a screenshot of the exact printer/USB error messages you're seeing inside the guest, or attach some/all of the relevant logfile from within the guest?  That would help us know for sure if we've reproduced the same problematic system error(s) that you're seeing.  If the errors are all gone and you don't want to mess with your configuration, that's fine, just say so, and we'll work with the good information you've already provided.

             

            Cheers,

            --

            Darius

            • 18. Re: 5.0.2 crashing
              DallasJeff Novice

              What does this mean now ? I never used to see this  ….

               

              cid:4D71E41A-ADB1-497C-92C6-2530BFC3B8BD@tx.rr.com

              • 19. Re: 5.0.2 crashing
                WoodyZ Guru

                That is part of packages preinstalled in Ubuntu.  In other words I do not believe that's install by VMware directly.  Have a look at: Source for VMware guest systems driver (DKMS)

                • 20. Re: 5.0.2 crashing
                  DallasJeff Novice

                  But my point is that under 5.01 this driver was working and known ….

                  • 21. Re: 5.0.2 crashing
                    WoodyZ Guru

                    DallasJeff wrote: But my point is that under 5.01 this driver was working and known ….

                     

                    Okay, so what if anything have to done to try and resolve the issue?  Have you uninstalled/reinstalled open-vm-dkms or VMware Tools?

                     

                    Additionally it's best if you'd supply more information when looking for help, things like Host Hardware and OS version information, Guest OS version version information and if Linux the installed kernel version information along with what you have already tried to resolve any issue you might be having.  You might even include the relevant .log files or to help figure out what is what, the best way to provide comprehensive diagnostic information is to use the "Collect Support Information" command from the VMware Fusion (menu bar) > Help > Collect Support Information and then attach the .tgz file it created on your Desktop to a reply post.

                     

                    That said, since there appears to be a few issues with the VMware Fusion 5.0.2 release you might consider reverting to a previous version that didn't have issues for you until VMware gets a full handle on what's cropped up with the VMware Fusion 5.0.2 release.

                    • 22. Re: 5.0.2 crashing
                      DallasJeff Novice

                      SInce this is affecting so many people, I'm not really looking for individual help. I am looking for VMWare to fix their problem and a timeframe for that ...

                      • 23. Re: 5.0.2 crashing
                        asherif844 Lurker

                        Guys,

                         

                        I'm finding that everytime i run into a browser that requires java, i am getting vmware crashing on me.

                        • 24. Re: 5.0.2 crashing
                          ACWL Lurker

                          Hey Darius,

                           

                          Sorry for the late reply... obviously I need to work in the day time and I'm in training this week, so it's hectic.

                           

                          I notice a few more things since I was working in the office today. It may give you guys some help or more hints to talk to Apple or whatever.

                           

                          When I was in office, I don't have those system error issues inside the Ubuntu guest.

                           

                          The difference is that at home I'm connected to Thunderbolt display thru thunderbolt port. And off the USB 2.0 hub from the Thunderbolt display I have a USB superdrive connected.

                           

                          So I notice, even if I had my USB controller enabled and Share printer enabled while I was in my work office, I didn't get the system errors (random processes crashing), cuz I got nothing attached on the thunderbolt and/or usb.

                           

                          My suspect of the issue on Share printer function probably was a fluke, probably just that it's crashing process randomly, and one point in time, I saw it pointed to some HP printer process which I have a networked HP printer at home.

                           

                          After trial and error at home, I leave everything on as before, Thunderbolt display connected, USB superdrive connected to the Thunderbolt hub, USB 3.0 controller and Share printer enabled for the Ubuntu guest. Except... the CD/DVD drive is not pointing back to the empty superdrive, I have it just pointed to some iso image, which means it's not talking via the Thunderbolt to the USB 2.0 hub to the superdrive.

                           

                          That seems to stop the issue.

                           

                          I have attached the screenshoot of the error from Ubuntu here. I can provide you vm-support tgz files from both host and the guest if you want, but I rather not post it in the board. If you can, let me know how I can send them to you directly.

                           

                          So aside from the 3D acceleration issue, there maybe some USB issue. As the update says "This update includes graphics performance and reliability enhancements and improves compatibility with some USB devices."

                           

                          Anyway, keep up the good work, I'm in support role too, so I feel your pain.

                           

                          One thing to mention, at least from my experience, 5.0.2 was working fine for me, my Ubuntu guest worked fine with 5.0.2, 3D acceleration worked. Then after applying the Apple update, the problem starts on my linux guests. I have a Fedora 17 guest too, has the same issue. Interestingly, my Windows7 guest works fine with 3D acceleration and etc after the Apple update.

                           

                          Could have been Apple's fault messing things up, I hope you guys have a support contract with them to get some help.

                           

                          Hopefully, a fix will come out soon...

                           

                          Thanks.

                           

                          -ACWL

                          • 25. Re: 5.0.2 crashing
                            dmcla79 Lurker

                            I as well am having issues with VM's crashing, yesterday I had an update for VMWare Fusion 5 to v5.0.2, as well as the mac update for GFX and USB. I have a MacBook Pro 15, mid 2012 non-retina. Yesterday on my VM that has worked for months now, when I tried playing AOE Online would crash the VM and asked to re-launch. I thought maybe it was the VM so I built a new one from scratch, I was fine until I installed Adobe Flash so I could install AOE Online. As soon as flash was installed and the web page reloaded to display that flash was installed the new VM crashed. For the inital crash after installing flash 3D GFX was enabled under display in settings, while waiting for the VM to shutdown, google brought me here to this tread. Before VM was restarted tried following tips in the tread and turned off 3D setting. I replicated the crash again when I installed Adobe Reader after restarting the VM, and when the site refreashes to tell you its installed the call to Flash crashed the VM again. I have no devices plugged in to USB.

                             

                            MacBook Pro 15 - non-retina

                            OS X v10.8.2

                            2.3 GHz Core i7 Quad

                            16GB DDR3 1600 MHz

                            Dual 500GB Seagate SATA drives

                            OSX installed disk0

                            VM reside disk1

                             

                            New VM Spec

                            Fusion 5.0.2

                            Win 7 Ultimate x64

                            1 vCPU

                            4GB RAM

                            60GB VMDK flat file.

                            • 26. Re: 5.0.2 crashing
                              clesnett Lurker

                              Hello,

                               

                              I have a 2012 MBP and am running the lastest version of mountain lion. I have VM Fusion 5 which runs Windows 7. I did the apple update and the vm update to 5.0.2 at the same time. Windows was working fine before I made both the updates. After the updates, vmfusion kept shutting down windows. Here's what happened multiple times.

                               

                              1. Windows would restart. (Or vmfusion would make windows restart)

                              2. I would open Rhino3D- A 3D modeling program

                              3. Almost immediately, an error message would pop up: "VMware Fusion has encountered an error and has shut down Windows." This had an option to ignore or restart windows. Whichever one I pressed windows would restart.

                               

                              I repeated this process several times then read this post. I ended up turning the 3D graphics accelerator off as some recommended and Rhino finally opened without the immediate error and needing to restart. I navigated around briefly to see if the error  message would occur and so far it appears to be working fine. Hope that helps.

                               

                              Attached it the error report.

                              • 27. Re: 5.0.2 crashing
                                DallasJeff Novice

                                Does anyone know what changed VMWare made in 5.02  ? Unfortunately VMWare has been strangely silent on this issue ? Are they working it ? Is there some kind of plan or fix coming? This is a huge deal and some kind of acknowledgement and support would be nice. Maybe I missed it. Has anyone heard anything ?

                                • 28. Re: 5.0.2 crashing
                                  Cyberfed27 Hot Shot

                                  Confirmed this issue on my Ubuntu 12.04 LTS virtual machine.  FIX -- disabling the 3d accelerator worked.

                                  Did not impact my BackTrack 5R3 virtual machine.

                                  Did not impact my Windows XP virtual machine.

                                  Did not impact my Windows 7 virtual machine.

                                  Did not impact my Windows Server 2008 R2 virtual machine.

                                   

                                  I'm not sure who's to blame, Apple's latest update or VMware's latest update.

                                  I unfortunately updated both items at the same time and then rebooted.

                                   

                                   

                                  I have a 2012 Macbook Pro (about 2 months old) Retina Display 15 inch with 512GB SSD HD and 16GB RAM

                                  Computer is fully patched.

                                   

                                  After the 3D fix for the Ubuntu machine I could any of the VM's in "Unity" "Fullscreen" or "Single Window" mode with no issues.

                                  Hope this helps others out there.

                                  • 29. Re: 5.0.2 crashing
                                    DallasJeff Novice

                                    Not having any issues with Parallels.

                                     

                                    Sent from my iPhone

                                    1 2 3 4 Previous Next