1 Reply Latest reply on Oct 14, 2012 2:10 AM by a.p.

    Install of ESXi5 on sumsung laptop completeley corrupted hdd, which can't be restored

    chelomm92 Lurker

      HI

       

      I am new to this forum.

       

      I have come across some really wired situation, which I would not believe having not witnessed it myself.

       

      about 6 months ago I have bought new sumsung laptop with following specs

       

      CPU: Intel i5

      Memory: 4Gb

      HDD sata 750Gb

       

      I have tried to install ESXi5 on it. During install, It went through all the checks and prompts and seemed like it installed OK.

      But when I was prompted to reboot it, laptop could not be booted any more.

      Screen just lights up for 2 seconds with nothing on it and goes dark, all that happens over and over again without the end.

       

      I though OK, I will just restore laptop to its factory content from "System Restore DVD", which came with it.

       

      when I've put it in, it started reading the disk, then it said "windows loading files" for few seconds,

      then came "Starting Windows" message, which froze with nothing happening any further.

       

      Subsequent restarts did not make any difference.

       

      Tried to install CentOS5 on it, but when it came to creating logical volume, it said something about disk being partitioned with GPT, but hardware does not support it.

       

      Don't know what to do next, feel really stupid...

      Did not expect ESXi to cripple hardware this way...

       

      Any help appreciated.

       

      Thank you

       

      Michael