1 2 Previous Next 15 Replies Latest reply on Sep 7, 2015 3:22 AM by preethyg

    unable to connect to the MKS: internal error

    stephend1059 Novice

      Hi - can anyone help with this please

       

      I've been using Vsphere 4 for a couple of years at my last company - no problems, bullet proof reliaility

       

      Recently changed jobs and my current company is now starting to virtualise so I'm trying to convince them that VMware is the path to take. As a test to demo that there are no problems I have the free version of ESXi5 up and running - patched to build 768111. One guest VM running Windows Web Server 2008 R2.

       

      All ran OK for about a week, then suddenly started getting

       

      unable to connect to the MKS: internal error

       

      when connecting to the console. The VSphere client and ESXi box are on the same subnet - no firewalls involved. Can telnet to the ESXi IP address on port 902 without issue. It all worked fine for a week, then just stopped.

       

      I did the following

      - Restarted the management network on ESXi

      - Rebooted the guest

      No effect

       

      Shutdown the guest via a Terminal Server Session, then tried to power it on via the console. Got another error - A general system error occurred: Unknown error

       

      Finally gave up and rebooted the ESXi box - all then worked OK

       

      The ESXi box is an AD domain member and is resolvable in DNS. It is time synched from the local DC on the same subnet.

       

      This is not a good start when trying to sell VMware on the basis of reliability.

       

      Thanks

      STEVE

        1 2 Previous Next