1 2 Previous Next 27 Replies Latest reply: Mar 16, 2014 6:27 PM by Bruzzer RSS

    USB Device / ACR122u RFID reader 'is currently in use'

    BlueCola Novice

      This week I bought a new laptop, a Dell Inspiron 15R. I did install VMware workstation 9 and opened up a couple of my VMs. Everything worked perfectly and run smooth, expect connecting removable devices. On my ubuntu machine which I use to read/write to RFID (mifare) card's,


      Technical information:

      -Dell Inspiron 15r (i7, 8GB ram)

      -Windows 7 Home Premium 64 bit

      -VMware Workstation 9.0

      -I only have USB 3.0 ports


      I'm getting pretty frustrated about connecting an USB device to my VM. Since a couple of days I'm trying to connect my ACS ACR122u RFID reader to my Ubuntu 11 machine, which I want to use for RFID purposes. Unfortunately I can't connect it. Everytime I try to connect the reader I get the following message "The device is currently in use". Also my Creative Fatal1ty headset, and logitech unyfing receiver (I don't know why I would connect it anyway, but just for testing) won't connect with the same error.


      I tried many, many things and spent more than just a couple of hours going trough KB's article's, community discussions and google results. For example, I tried all the 'solutions' of this KB article, tried all the different drivers for the reader on my host, tried all the possible combinations of USB settings in the bios, and I also tried to kill all the processes (with Process Explorer) which had anything to do with smartcard's or the reader. Also disabling device's in Device manager doesn't work. Whatever I do, I still get the same error.


      I also complete uninstalled VMware (clean) and reinstall it again. Did the same with workstation 8, didn't maked any difference.


      Attached is the logfile of booting the machine, try to connect the reader, and power off the machine and a image of my Device Manager with the reader and all USB-hubs.


      Does anyone have an idea of what else I can try?


      Thanks in advantage,


        1 2 Previous Next