1 2 Previous Next 20 Replies Latest reply on Jul 7, 2013 4:42 AM by philippx

    Serious USB 3.0 Issue on VMware Fusion 5

    NPMinn Lurker

      Hi Guys!

       

      I'm new here & below are my problem.

       

      • USB 3.0 external hard drive is not able to discover on 64 bit window 7 Ultimate Edition.
      • However the same device can be found easily without struggling under MAC OS X Lion & 64 bit Window 7  which is installed under Bootcamp.
      • In addition to that, all external DVD/CD drives can be found without any issue.
      • Tried with other USB 3.0 external HDD, still the same.
      • However can connect any USB 2.0 flash drives & USB 2.0 external HDD without swats & tears.

       

      ERRORS

       

      • Under Window device manager - "The driver for this device are not installed. (Code 28)
      • Under VMWare Fusion 5 - "unable to connect host". Dont know which host does the software referring to?

       

      ACTION TAKEN

       

      • Try to resolved as per early threads & KB instructions but no improvement.
      • Requested tech support since the last 2 days back with VM log files but no reply as of today.
      • Tried to used squirk method as per KB but still the same.

       

      LAPTOP & Hardware Detail

       

      • MBPro Retina with i7 2.7 Ghz, 16 Ghz RAM, 512 GB SSD
      • Window is - 64 bits Window 7 Ultimate Edition
      • External HDD used is "SeaGate 1 TB, Backup Plus", "HP 500 GB", "Buffalo 1 TB". All are USB 3.0.

       

       

      As of 24th, I'm using PARALLELS DESKTOP 7 but due to RETINA display issue, I've purchased VMWare as they declared RETINA & USB 3.0 support as well as Window 7 & 8. Yes! it does supprt RETINA & do value their effort.

       

      But my major issue here is USB 3.0 seems totally not supported & VMWare support is quite incredible as there's no reply at all.

       

      By looking at the previous threads & KB, this USB 3.0 issue was existed since VM version 3 & SUPRISINGLY......!!!!! still there on VMWare 5..???

       

      I used to deal with PARALLEL tech support via call centre & chart. Impressively they're 24 hrs available & they dare to admit that PARALLEL DESKTOP 7 is not RETINA support but VMWare...???

       

      Does anyone experienced the same issue then... pls... pls... let me know as my all my DATAs are on external HDDs & I'm using on both MAC & Window.

        1 2 Previous Next