1 Reply Latest reply on Aug 23, 2012 2:57 PM by a.p.

    This virtual machine's policies are too old to be run by this version of VMware Workstation.

    KieranWilliams Lurker

      Hello All,

       

      I upgraded today to VMWARE Workstation 9 from Workstation 8 and when I go to try and run a windows 7 virtual machine that worked fine in VMware Workstation 8.0 i get "This virtual machine's policies are too old to be run by this version of VMware Workstation. Contact Adminstrator" which I'm the administrator and have never run into this issue before. Tried running the converter program again to see of it would update the fill but I get this machine when I go and run the converted VM " Error while loading this virtual machine's policies: A required file was not found.". On Version 8 workstation there use to be a pop up asking if you copied the file or moved it. This function is missing from Workstation 9.

       

      Any one com up with a fix for this. I have a total of 8 VM's that do the same now after upgrading to Workstation 9.

       

      I have attached my VMPL files for the group to discuss..............

       

       

      Help Please !!!!!!!!!! ...................