0 Replies Latest reply on Jul 5, 2012 7:30 PM by adrianych

    Enable RDP only thin clients to run on Default PCoIP View VDIs

    adrianych Enthusiast

      I found out that when I set the default protocol in the View Connection Manager to be PCoIP instead of RDP, some thin-clients and view clients cannot log in to their virtual desktop. They get a visual or screen initialization error.

       

      I then realise that the older were only RDP based and there was no "Protocol" auto switching.

      I had to set the Pool to run default RDP.

       

      I also tried using a "thinapp" verion of the view client and some times it goes into a blank screen when I force a RDP connection.

      If I try the default PCoIP settings it always worked.

       

      Is there a way to set to detect the client's protocol, such that if PCoIP fails, use RDP ?