2 Replies Latest reply on Jun 29, 2012 9:01 AM by matthewls

    suspend prevented by Unity?

    matthewls Hot Shot

      Suspending  linux (kernel 3.4) didn't succeed with unity running.

        • 1. Re: suspend prevented by Unity?
          Novice

          Hi,

           

          Thanks for reporting the issue. Could you please give little more details about the issue. Please provide following information :

          1. Just to make sure, you are referring "Unity" to Workstation Unity feature and not to Ubuntu Unity desktop, right?

          2. Are you trying to suspend host or VM?

          3. Host OS / version, Guest OS / version

          4. Please list the steps to reproduce the issue.

           

          Your help in troubleshooting the issue is greatly appreciated. Thanks.

          • 2. Re: suspend prevented by Unity?
            matthewls Hot Shot

            1. Just to make sure, you are referring "Unity" to Workstation Unity feature and not to Ubuntu Unity desktop, right?

             

            Yes, workstation unity feature.

             

            2. Are you trying to suspend host or VM?

             

            Suspending the host.

             

            3. Host OS / version, Guest OS / version

             

            Host: Ubuntu 10.10 kernel 3.4, all patches; guest win7-64 sp1, all patches

             

            4. Please list the steps to reproduce the issue.

            a. start vm

            b. enter unity

            c. exit unity to pause vm

            d. pause vm

            e. suspend host

            f. resume host

            g. unapuse vm

            h. try to enter unity, error occurs.

            i. Work around:  restart VM (vmware-vmx still running) and problem is solved.

             

            This may be a function of the past-end-of-life Ubuntu despite new kernel, because I haven't yet  reproduced the error using Linux Mint 13 (Ubuntu 12.04 derivative) on the same physical machine. On the other hand, it never happened until the most recent e.x.p build-754035.