4 Replies Latest reply on Apr 24, 2012 7:15 AM by mittim12

    Old view agent on a 4.6 setup

    StuartB201110141 Novice

      Hi

       

      Simple question, but one I can't readily find the answer to.

       

      I am upgrading a set of connection servers from 3.1 to 4.6. However I don't have the time to jump on and update all the agents and tools straight away.

       

      Installing the clients etc and loosing Portal is fine. However woud the clients still be able to connect to the VDI desktops, considering the desktops are running agents from a 3.1 install. Before I go off and spend hours testing this, has anyone ever done this ?

       

      I suspect I will just get warning messages on the management server.

       

      Cheers

       

      Stu