5 Replies Latest reply on Feb 9, 2012 7:12 AM by StuartB201110141

    VMware View 4.6 v Windows Server 2008 R2 Service Pack 1

    jeanluke Lurker

      Good Evening,

       

      After alot of searching on the web, i am unable to locate a resources which clearly states whether Windows 2008 R2 Service Pack 1 is supported for View 4.6.

       

      We are currently facing an issue where after the installation of Service pack 1, it has been speculated, and not confirmed, that the Connection Brokers are now failing the recomposing activity. This is currently failing with an error message of 'Recomposer Task Halted', and that's about all the details we get.

       

      Can someone please advise or point me in the direction of a KB article which states:

       

      1. Is Services Pack 1 supported or not supported within View 4.6?

      2. Is this a reported and know issue?

      3. Is there a hosfix if its a known issue or a workaround?

      4. Is there anyone out there running Windows Server 2008 R2 with Service pack 1 installed without issues?

       

      I cant believe that there is no one out there with this configuration.

       

      All of the articles i havd read just say N/A for SP1, as what i can find was posted the day of release of SP1 or a few days later, no further updates available.

       

      I have been truggelling with this for weeks now, and i can not get a straight answer from anyone. If anyone can assist i would be most greatful.

       

      Thank you