7 Replies Latest reply: Mar 14, 2013 8:00 AM by jmattson RSS

    ESXi 5 - Longmode is disabled for this virtual machine.

    PaulGab Lurker

      Hi,

      I've installed ESXi 5.0.0, 469512 onto a Dell Optiplex 755 with an Intel Core2 Duo E8400 @ 3.00GHz with 4GB RAM. In the BIOS (version A21) I have the following options enabled:

      Performance-

      Virtualization: On

      VT for Direct I/O: On

      Trusted Execution: On

      Security-

      TPM Security: On

      TPM Activation: Active

      Execute Disable: On

       

      I'm unable to run any 64bit OSs. For example, when I try to start up vMA 5.0 VM, I get the following Virtual Machine Message:

      "This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

      Longmode is disabled for this virtual machine.
      For more detailed information, see http://vmware.com/info?id=152.
      Continue without 64-bit support?"

       

      I've run the "Processor Check for 64-Bit Compatibility" and if confirms that I can run 64bit guest OSs.

       

      I've tried adding vhv.allow = "TRUE"  to /etc/vmware/config, but this has made no difference.

       

      In the vmware.log file is it does meantion "Software virtualization is incompatible with long mode on this platform. Disabling longmode." I've attached the full log file for all the details.

       

      Any help will be greatly appreciated.

       

      Thanks Paul.