0 Replies Latest reply on Jan 3, 2012 1:58 PM by pkhatri

    Help - VM Transporting Failied! Error!

    pkhatri Novice
      03/01/2012 21:34:02 [info] Added  to build queue
      03/01/2012 21:34:02 [info] VMware  Studio Version - 2.5.0.0 Build 387333
      Description - VMware Studio  2.5.0.0

      03/01/2012 21:34:02 [info]  Validating profile schema...
      03/01/2012 21:34:02 [info]  Connecting to <vCenter> at <10.50.0.67> as  <vmadmin>.
      03/01/2012 21:34:03 [info]  Validating build profile's version...
      03/01/2012 21:34:03 [info]  Validating the VM's version formatting...
      03/01/2012 21:34:03 [info]  Validating the VM's basic memory requirements...
      03/01/2012 21:34:03 [info]  Validating all file/directory names in profile...
      03/01/2012 21:34:03 [info]  Validating the VM's usernames and passwords...
      03/01/2012 21:34:03 [info]  Validating the VM's logo path...
      03/01/2012 21:34:03 [info]  Validating the VM's disk configurations...
      03/01/2012 21:34:03 [info]  Validating provisioning host's entry...
      03/01/2012 21:34:03 [info]  Validating provisioning timers...
      03/01/2012 21:34:03 [info]  Validating ApplicationPackages URL...
      03/01/2012 21:34:03 [info]  Validating non-empty ISO path...
      03/01/2012 21:34:03 [info]  Validating non-duplicate OS package elements...
      03/01/2012 21:34:03 [info]  Validating Windows' installation configurations...
      03/01/2012 21:34:03 [info]  Validating management services' availability...
      03/01/2012 21:34:03 [info]  Validating provisioning engine restrictions...
      03/01/2012 21:34:03 [info]  Validating provisioning engine connection...
      03/01/2012 21:34:03 [info]  Scanning for conflicting VM on provisioning host.
      03/01/2012 21:34:03 [info]  Validating the basic capabilities of provisioning engine...
      03/01/2012 21:34:06 [info]  Validating network address' availability for provisioning...
      03/01/2012 21:34:06 [info]  Validating available disk space...
      03/01/2012 21:34:06 [info]  Preparing the OS installation files.
      03/01/2012 21:34:06 [info]  Looking for /opt/vmware/www/ISV/ISO/Windows_2008_R2_SP1.iso
      03/01/2012 21:34:06 [info]  Skipping md5 checksum for  /opt/vmware/www/ISV/ISO/Windows_2008_R2_SP1.iso
      03/01/2012 21:34:07 [info]  Creating the template vm.
      03/01/2012 21:34:07 [info]  Transporting VM from Studio to provisioning host; this may take a few  minutes...
      03/01/2012 21:34:28 [warn] VM  transporting failed! Error:
      03/01/2012 21:34:28 [warn]  **********
      Opening VI target:  vi://vmadmin@10.50.0.67/SD DEV/host/HP DEV/
      Deploying to VI:  vi://vmadmin@10.50.0.67/SD DEV/host/HP DEV/
      Disk progress: 0% Disk progress:  1% Disk progress: 2% Disk progress: 3% Disk progress: 4% Disk progress: 5% Disk  progress: 6% Disk progress: 7% Disk progress: 8% Disk progress: 9% Disk  progress: 10% Disk progress: 11% Disk progress: 12% Disk progress: 13% Disk  progress: 14% Disk progress: 15% Disk Transfer Failed
      Error: IO error

      03/01/2012 21:34:28 [error]  Encountered a fatal build error!
      03/01/2012 21:34:28 [info]
      03/01/2012 21:34:28 [info]
      03/01/2012 21:34:28 [info]  Cleaning up ...
      03/01/2012 21:34:28 [info]  Cleaning up provisioning host...
      03/01/2012 21:34:28 [info]  Checking if the 10.50.0.67 connection is still active...
      03/01/2012 21:34:28 [info]  Checking if the 10.50.0.67 connection is still active...
      03/01/2012 21:34:29 [warn]  UnregisterVM error:
      SOAP Fault:
      -----------
      Fault string: The object has  already been deleted or has not been completely created
      Fault detail:  ManagedObjectNotFoundFault
      03/01/2012 21:34:29 [info]  Removing transient VM from provisioning host.
      03/01/2012 21:34:31 [warn] Failed  to delete <[NFS06_03_T1] 10.50.0.17_WIN2K8R2SP1.1> from  <10.50.0.67>: File [NFS06_03_T1] 10.50.0.17_WIN2K8R2SP1.1 was not  found
      03/01/2012 21:34:31 [warn] Failed  to removed VM from data store
      03/01/2012 21:34:41 [info]  Checking if the 10.50.0.67 connection is still active...
      03/01/2012 21:34:41 [info]  Removing transient VM from provisioning host.
      03/01/2012 21:34:44 [warn] Failed  to delete <[NFS06_03_T1] 10.50.0.17_WIN2K8R2SP1.1> from  <10.50.0.67>: File [NFS06_03_T1] 10.50.0.17_WIN2K8R2SP1.1 was not  found
      03/01/2012 21:34:44 [warn] Failed  to removed VM from data store
      03/01/2012 21:34:44 [info]  Cleaning up provisioning host...
      03/01/2012 21:34:44 [info]  Removing temporary files.
      03/01/2012 21:34:44 [info]  Build/Validation process has successfully aborted.