5 Replies Latest reply on Jan 29, 2012 8:46 PM by alien66

    VM on a 10.10.10.x network

    SSunited Lurker

      I have a VMWare server installed on a 10.10.10.x network and unfortunately I am not able to make it work. If I am setting the NIC to use NAT I do have internet connection but under the bridge setting is no communication outside of the VM at all. The problem is the network setting on the virtual PC I am sure . By default the VM has 192.168.1.x network and under this IP’s everything works ok, client and host can see internet, able to ping and use VNC RDC. When I am using  the VM server on a 10.10.10.x network the bridge connection is not working. What I am doing wrong here? How can I setup a VM server with the 10.10.10.x network? Is there any step by step guide for this?

        • 1. Re: VM on a 10.10.10.x network
          weinstein5 Guru

          Welcoem to the Community - Do you have a DHCP server on the 10.10.10.x network? If you do not when using the Vridged Network setting the VM will not be able to obtain an IP address and you will have to configure the virtual network manually assigning an available address on the 10.10.10.x network and supplying gateway address and DNS information - this shoudl fix your problem

          1 person found this helpful
          • 2. Re: VM on a 10.10.10.x network
            SSunited Lurker

            I do have a DHCP server in place for the 10.x network and the host server has 10.x IP but the VM server still has 192.168.1.x address. Is that normal ? Do I have to setup something in the VM to grab a 10.x IP ? I will try it tomorrow THX

            • 3. Re: VM on a 10.10.10.x network
              mcowger Champion

              Are you truly trying to use VMware Server 1 (not version) 2?  That version is pretty old, and if you are on version 2 we can move the conversation to that forum to get more views..

              • 4. Re: VM on a 10.10.10.x network
                SSunited Lurker

                Hi Matt,

                Thank you for your time. I installed the version 2 and ,bridged the network card with the one on 10.x network,manually assigned the 10.x IP to the virtual NIC...... and there it is. We have Internet, RDC and the virtual machine can be seen on the network. I am a little bit suprised ,I did all of this with the version 1 but I could not been able to succeed......

                I am new in VMware but very excited about it.

                Thx again.

                Stefan

                • 5. Re: VM on a 10.10.10.x network
                  alien66 Lurker

                  can any snpshot for this setting to assign 10.10.x.x on vmware version 7.1