0 Replies Latest reply on Nov 9, 2011 5:08 AM by brathisv

    Not able to create virtual appliance. Getting signal scp timed out error

    brathisv Lurker

      Hi All,

       

      I am very new to virtualization, I have tried to create virtual appliance using vmware studio + workstation 8. When i click build vm i am getting the following error,

      "

      09/11/2011   12:21:24 [info] Added to build queue

      09/11/2011   12:21:25 [info] VMware Studio Version - 2.5.0.0 Build 387333

      Description   - VMware Studio 2.5.0.0


      09/11/2011   12:21:25 [info] Validating profile schema...

      09/11/2011   12:21:25 [info] Validating build profile's version...

      09/11/2011   12:21:25 [info] Validating the VM's version formatting...

      09/11/2011   12:21:26 [info] Validating the VM's basic memory requirements...

      09/11/2011   12:21:26 [info] Validating all file/directory names in profile...

      09/11/2011   12:21:26 [info] Validating the VM's usernames and passwords...

      09/11/2011   12:21:26 [info] Validating the VM's logo path...

      09/11/2011   12:21:26 [info] Validating the VM's disk configurations...

      09/11/2011   12:21:26 [info] Validating the VM's network mode...

      09/11/2011   12:21:26 [info] Validating provisioning host's entry...

      09/11/2011   12:21:26 [info] Validating provisioning timers...

      09/11/2011   12:21:26 [info] Validating ApplicationPackages URL...

      09/11/2011   12:21:26 [info] Validating non-empty ISO path...

      09/11/2011   12:21:26 [info] Validating non-duplicate OS package elements...

      09/11/2011   12:21:26 [info] Validating management services' availability...

      09/11/2011   12:21:26 [info] Validating provisioning engine restrictions...

      09/11/2011   12:21:26 [info] Validating provisioning engine connection...

      09/11/2011   12:21:26 [warn] /cygdrive/C/tmp/ipaddr_new_VAPP.9/ (intended transient   VM) already exists! Remove the VM from your provisioning host d-sjn-msivasubr   and try again.

      09/11/2011   12:21:26 [info] Validating the basic capabilities of provisioning engine...

      09/11/2011   12:21:26 [info] Validating network address' availability for provisioning...

      09/11/2011   12:21:26 [info] Validating available disk space...

      09/11/2011   12:21:26 [info] Preparing the OS installation files.

      09/11/2011   12:21:26 [info] Looking for   /opt/vmware/www/ISV/ISO/ubuntu-10.04-server-amd64.iso

      09/11/2011   12:21:33 [info] Checking application package repositories for packages to be   installed...

      09/11/2011   12:21:33 [info] Creating the template vm.

      09/11/2011   12:21:34 [info] Transporting VM from Studio to provisioning host; this may   take a few minutes...

      09/11/2011   12:26:35 [error] Aborted by user or system intervention (signal scp timed out   while trying to connect to <hostname> at /opt/vmware/lib/build/VADK/System.pm   line 645

      was   caught).

      09/11/2011   12:26:35 [info]

      09/11/2011   12:26:35 [info]

      09/11/2011   12:26:35 [info] Cleaning up ...

      09/11/2011   12:26:35 [info] Cleaning up provisioning host...

      09/11/2011   12:26:35 [info] Deleting the transient VM from provisioning host...

      09/11/2011   12:26:36 [info] Cleaning is done!

      09/11/2011   12:26:36 [info] Cleaning up provisioning host...

      09/11/2011   12:26:36 [info] Removing temporary files.

      09/11/2011   12:26:36 [info] Build/Validation process has successfully aborted."

       

      Anybody knows what i did wrong?

       

      Thanks in advance for your help