1 2 Previous Next 26 Replies Latest reply on May 28, 2017 4:14 PM by jcollake

    [Q] Cannot start any VM - internal error [SOLVED]

    Marcus4Aspern Lurker

      Hallo,

       

      I installed Workstation 8 and cannot start any VM - neither ones created earlier nor new ones. Powering the machine on gives me an "internal error".

      My Specs: Win 7 64bit (SP1), Core i7  2600K with 8GB Ram

      The vmware log:

       

      011-10-03T19:22:38.013+02:00| vmx| I120: Log for VMware Workstation pid=3424 version=8.0.0 build=build-471780 option=Release
      2011-10-03T19:22:38.013+02:00| vmx| I120: The process is 64-bit.
      2011-10-03T19:22:38.013+02:00| vmx| I120: Host codepage=windows-1252 encoding=windows-1252
      2011-10-03T19:22:38.013+02:00| vmx| I120: Host is Windows 7 Home Premium, 64-bit Service Pack 1 (Build 7601)
      2011-10-03T19:22:37.713+02:00| vmx| I120: VTHREAD initialize main thread 0 "vmx" host id 6336
      2011-10-03T19:22:37.738+02:00| vmx| I120: LOCALE windows-1252 -> NULL User=c07 System=c07
      2011-10-03T19:22:37.738+02:00| vmx| I120: Msg_SetLocaleEx: HostLocale=windows-1252 UserLocale=NULL
      2011-10-03T19:22:37.743+02:00| vmx| I120: FILE: FileLockDynaLink: Further process validation tools are: available
      2011-10-03T19:22:38.014+02:00| vmx| I120: Hostname=KOENIG
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=fe80::41d:e6a3:5dd2:fa9f%11
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=fe80::1cf:3682:36e8:4ccb%17
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=fe80::1d80:2f6e:979c:b57d%18
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=192.168.1.4
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=192.168.30.1
      2011-10-03T19:22:38.017+02:00| vmx| I120: IP=192.168.158.1
      2011-10-03T19:22:38.017+02:00| vmx| I120: HOSTINFO 1074415970 @ 3331240Hz -> 0 @ 1000000000Hz
      2011-10-03T19:22:38.017+02:00| vmx| I120: HOSTINFO ((x * 2518163806) >> 23) + -322527338056
      2011-10-03T19:22:38.037+02:00| vmx| I120: System uptime 321912074 us
      2011-10-03T19:22:38.037+02:00| vmx| I120: Command line: "C:\Program Files (x86)\VMware\VMware Workstation\x64\vmware-vmx.exe" "-s" "vmx.stdio.keep=TRUE" "-#" "product=1;name=VMware Workstation;version=8.0.0;buildnumber=471780;licensename=VMware Workstation;licenseversion=8.0+;" "-@" "pipe=\\.\pipe\vmxf3ce37cf9b6f9c3e;" "D:\VM\Windows 7 x64\Windows 7 x64.vmx"
      2011-10-03T19:22:38.037+02:00| vmx| I120: Msg_SetLocaleEx: HostLocale=windows-1252 UserLocale=NULL
      2011-10-03T19:22:38.056+02:00| vmx| I120: UI Connecting to pipe '\\.\pipe\vmxf3ce37cf9b6f9c3e' with user '(null)'
      2011-10-03T19:22:38.057+02:00| vmx| I120: VMXVmdb: Local connection timeout: 60000 ms.
      2011-10-03T19:22:38.104+02:00| vmx| I120: VmdbAddConnection: cnxPath=/db/connection/#1/, cnxIx=1
      2011-10-03T19:22:38.105+02:00| vmx| I120: Vix: [6336 mainDispatch.c:483]: VMAutomation: Initializing VMAutomation.
      2011-10-03T19:22:38.105+02:00| vmx| I120: Vix: [6336 mainDispatch.c:780]: VMAutomationOpenListenerSocket() listening
      2011-10-03T19:22:38.122+02:00| vmx| I120: Vix: [6336 mainDispatch.c:4067]: VMAutomation_ReportPowerOpFinished: statevar=0, newAppState=1870, success=1 additionalError=0
      2011-10-03T19:22:38.122+02:00| vmx| I120: Transitioned vmx/execState/val to poweredOff
      2011-10-03T19:22:38.122+02:00| vmx| I120: Vix: [6336 mainDispatch.c:4067]: VMAutomation_ReportPowerOpFinished: statevar=1, newAppState=1873, success=1 additionalError=0
      2011-10-03T19:22:38.122+02:00| vmx| I120: Vix: [6336 mainDispatch.c:4067]: VMAutomation_ReportPowerOpFinished: statevar=2, newAppState=1877, success=1 additionalError=0
      2011-10-03T19:22:38.122+02:00| vmx| I120: Vix: [6336 mainDispatch.c:4067]: VMAutomation_ReportPowerOpFinished: statevar=3, newAppState=1881, success=1 additionalError=0
      2011-10-03T19:22:38.122+02:00| vmx| I120: VMMon_GetkHzEstimate: Calculated 3411189 kHz
      2011-10-03T19:22:38.123+02:00| vmx| I120: VMMon_RememberkHzEstimate: Calculated 3411189 kHz
      2011-10-03T19:22:38.123+02:00| vmx| I120: TSC kHz estimates: vmmon 3411189, remembered 3411189, osReported 3401000. Using 3411189 kHz.
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 0 TSC = 1100186590922
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 1 TSC = 1100186590888
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 2 TSC = 1100186590603
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 3 TSC = 1100186590637
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 4 TSC = 1100186590948
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 5 TSC = 1100186590906
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 6 TSC = 1100186590898
      2011-10-03T19:22:38.123+02:00| vmx| I120: CPU # 7 TSC = 1100186590836
      2011-10-03T19:22:38.123+02:00| vmx| I120: TSC first measured delta 345
      2011-10-03T19:22:38.123+02:00| vmx| I120: TSC min delta 387
      2011-10-03T19:22:38.123+02:00| vmx| I120: PTSC: RefClockToPTSC 0 @ 3331240Hz -> 0 @ 3411189000Hz
      2011-10-03T19:22:38.123+02:00| vmx| I120: PTSC: RefClockToPTSC ((x * 4294966339) >> 22) + -1100565306901
      2011-10-03T19:22:38.124+02:00| vmx| I120: PTSC: tscOffset -1100187618517
      2011-10-03T19:22:38.124+02:00| vmx| I120: PTSC: using TSC
      2011-10-03T19:22:38.124+02:00| vmx| I120: PTSC: hardware TSCs are synchronized.
      2011-10-03T19:22:38.124+02:00| vmx| I120: PTSC: current PTSC=289960
      2011-10-03T19:22:38.124+02:00| vmx| I120: Module CPUID initialization failed.
      2011-10-03T19:22:38.124+02:00| vmx| I120: Vix: [6336 mainDispatch.c:869]: VMAutomation_LateShutdown()
      2011-10-03T19:22:38.124+02:00| vmx| I120: Vix: [6336 mainDispatch.c:819]: VMAutomationCloseListenerSocket. Closing listener socket.
      2011-10-03T19:22:38.125+02:00| vmx| I120: Flushing VMX VMDB connections
      2011-10-03T19:22:38.125+02:00| vmx| I120: VmdbDbRemoveCnx: Removing Cnx from Db for '/db/connection/#1/'
      2011-10-03T19:22:38.125+02:00| vmx| I120: VmdbCnxDisconnect: Disconnect: closed pipe for pub cnx '/db/connection/#1/' (0)
      2011-10-03T19:22:38.129+02:00| vmx| W110: Failed to initialize VM.

       

      I marked out the error.. I tried to reinstall, clean.... nothing helped.

      Oddly I can use the player app to run all VM´s without problem....

       

      Any solutions?

       

      Thanks in advance

      Marcus4Aspern

        1 2 Previous Next