4 Replies Latest reply on Jun 8, 2011 7:23 AM by caryers

    Run As Administrator - ThinApp Application

    caryers Enthusiast

      I have created a ThinApp for a multi-tiered application called Permits Plus(Accela vendor). This package requires an Oracle client and a special ODBC(Data Direct vendor) application. Essentailly 3 different software products. I actually created the ThinApp by pushing the application from my SCCM paltform since it was already in inventory. (Naturally, I captured the baseline before the push, then captured the package once the push was 100% complete)


      The program runs correctly on my designated ThinApp VM only if I select Run As Administrator. If I do not select Run As Administrator, the program gives me a ODBC licensing error message. If I log on as the local Administrator it runs fine without selecting the Run As Administrator(duh). However, If I have my SCCM admin folks push it to a physcial PC, this issue does not exist.


      I tried to run on one of the SysInternal utilities called FileMon to assist with the troubleshooting of this issue, but could not make heads or tails of what I was seeing. Has the community ever seen this issue with a ThinApp application?


      Lastly, I completed the capture of the application and copied it to my ThinApp repositiory area. I then attempted to add it to inventory, and I get the infamous Invalid path under the NAME and STATUS columns. This is like the 3rd application that has not worked becuase of this issue.


      Any assistance or direction would be most helpful!


      Thanks in advance...